<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//cdn.rawgit.com" />
<link rel="dns-prefetch" href="//cdn.rawgit.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="If you&#039;re going to the Okavango Delta, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief&#039;s Camp, located in the Moremi Game Reserve.  We recently stayed at the camp, and were quite impressed.  The service, the food, and of course the game viewing is second to none.  We were able to see all of the big five animals in the reserve," />
<link rel="canonical" href="https://emptylighthouse.com/travel/botswana/sanctuary-chief-camp-review" />
<link rel="shortlink" href="https://emptylighthouse.com/node/35628" />
<meta property="fb:pages" content="251062578360943" />
<meta property="og:site_name" content="Empty Lighthouse Magazine" />
<meta property="og:title" content="Review: Sanctuary Chief&#039;s Camp, Botswana" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://emptylighthouse.com/travel/botswana/sanctuary-chief-camp-review" />
<meta property="og:description" content="If you&#039;re going to the Okavango Delta, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief&#039;s Camp, located in the Moremi Game Reserve.  We recently stayed at the camp, and were quite impressed.  The service, the food, and of course the game viewing is second to none.  We were able to see all of the big five animals in the reserve, including the rare white rhino." />
<meta property="og:updated_time" content="2022-07-02T08:41:43-04:00" />
<meta property="og:see_also" content="Okavango Delta" />
<meta property="og:see_also" content="Botswana: What to pack" />
<meta property="og:see_also" content="what to wear" />
<meta property="og:see_also" content="and when to go [2022]" />
<meta property="og:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/2019-08-03_07-41-54_703.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Review: Sanctuary Chief&#039;s Camp, Botswana" />
<meta name="twitter:url" content="https://emptylighthouse.com/travel/botswana/sanctuary-chief-camp-review" />
<meta name="twitter:description" content="If you&#039;re going to the Okavango Delta, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief&#039;s Camp, located in the Moremi Game Reserve.  We recently" />
<meta name="twitter:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/2019-08-03_07-41-54_703.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/EmptyLighthouse/" />
<meta property="article:published_time" content="2022-07-02T08:29:58-04:00" />
<meta property="article:modified_time" content="2022-07-02T08:41:43-04:00" />
<meta itemprop="name" content="Review: Sanctuary Chief&#039;s Camp, Botswana" />
<meta itemprop="description" content="If you&#039;re going to the Okavango Delta, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief&#039;s Camp, located in the Moremi Game Reserve.  We recently stayed at the camp, and were quite impressed.  The service, the food, and of course the game viewing is second to none.  We were able to see all of the big five animals in the reserve, including the rare white rhino." />
<meta itemprop="image" content="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" />
<meta name="dcterms.title" content="Review: Sanctuary Chief&#039;s Camp, Botswana" />
<meta name="dcterms.creator" content="Our Secret Reviewer" />
<meta name="dcterms.description" content="If you&#039;re going to the Okavango Delta, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief&#039;s Camp, located in the Moremi Game Reserve.  We recently stayed at the camp, and were quite impressed.  The service, the food, and of course the game viewing is second to none.  We were able to see all of the big five animals in the reserve, including the rare white rhino." />
<meta name="dcterms.date" content="2022-07-02T08:29-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://emptylighthouse.com/travel/botswana/sanctuary-chief-camp-review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" type="image/png" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
  <title>Review: Sanctuary Chief's Camp, Botswana | Empty Lighthouse Magazine</title>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__K7p_pUwKJumG_Wovto-SpDsDm-Y5KlLlZCjnA3vktjM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" />
</noscript><link type="text/css" rel="preload" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__K7p_pUwKJumG_Wovto-SpDsDm-Y5KlLlZCjnA3vktjM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-37862014-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>

  <script type="text/javascript">
window.is_mobile = false;
(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.is_mobile=b})(navigator.userAgent||navigator.vendor||window.opera,true);
</script>
  <style type="text/css" media="all">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</style>
  <link rel="amphtml" href="">                                            
  <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Review: Sanctuary Chief's Camp, Botswana","mainEntityOfPage":"https:\/\/emptylighthouse.comtravel\/botswana\/sanctuary-chief-camp-review","datePublished":"2022-07-02T08:29:58-04:00","dateModified":"2022-07-02T08:41:43-04:00","author":{"@type":"Person","name":"Our Secret Reviewer"},"publisher":{"@type":"Organization","name":"Empty Lighthouse Magazine","logo":{"@type":"ImageObject","url":"https:\/\/emptylighthouse.com\/sites\/all\/themes\/emptylighthouse\/images\/logo.png","width":260,"height":60}},"image":{"type":"ImageObject","url":"https:\/\/emptylighthouse-production.s3-us-west-2.amazonaws.com\/s3fs-public\/styles\/696x_amp\/public\/field\/image\/2019-08-03_07-41-54_703.jpg?itok=-AL_fBGk","height":590,"width":696}}</script><meta name="Googlebot-News" content="noindex"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7295463384551617"
     crossorigin="anonymous"></script>
</head>

<body class="page_post html not-front not-logged-in no-sidebars page-node page-node- page-node-35628 node-type-article" >

    
<div class="layout">
  
  <header class="header" role="banner">
  <div class="header__wrapper">
    <a class="header__site" href="/">
      <img class="header__logo" src="/sites/all/themes/emptylighthouse/images/logo.svg" id="img_logo" alt="Empty Lighthouse Logo">
    </a>
    <div class="header__burger">
      <div class="header__burger-ico"></div>
    </div>
    <div class="header__panel">
      <div class="header__social">
	<a class="header__network" href="https://www.facebook.com/EmptyLighthouse/" target="_blank">
	  <div class="header__ico" id="img_fb"></div>
	</a>
	<a class="header__network" href="https://twitter.com/EmpLighthouse" target="_blank">
	  <div class="header__ico" id="img_tw"></div>
	</a>
	<a class="header__network" href="https://plus.google.com/105303974490385489945" target="_blank">
	  <div class="header__ico" id="img_gp"></div>
	</a>
      </div>
      <a class="header__more" href="#">Lifestyle</a>
<!--      <a class="header__jr" href="#"><img src="/sites/all/themes/emptylighthouse/images/header_jr.svg?v=1471390746691" alt="" id="img_jr"></a> -->
      <ul class="header__nav">
	<li class="header__page"><a class="header__link" href="/travel/reviews">Hotel + Flight Reviews</a></li>
	<li class="header__page"><a class="header__link" href="/travel/what-to-wear-and-pack">What to Wear + Pack</a></li>
	<li class="header__page"><a class="header__link" href="/travel/tips">Travel Tips + Advice</a></li>

      </ul>
    </div>
  </div>
  <div class="header__more_box">
    <ul class="header__nav">
	<li class="header__page"><a class="header__link" href="/category/tvfilm">TV</a></li>
	<li class="header__page"><a class="header__link" href="/category/music">Music</a></li>
	<li class="header__page"><a class="header__link" href="/category/celebs">Celebs</a></li>
	<li class="header__page"><a class="header__link" href="/category/politics">Politics</a></li>
	<li class="header__page"><a class="header__link" href="/category/tech">Tech</a></li>
	<li class="header__page"><a class="header__link" href="/category/opinions">Opinions</a></li>
      <li class="header__page"><a class="header__link" href="/category/art">Art</a></li>
      <li class="header__page"><a class="header__link" href="/category/healthliving">Health and Living</a></li>
      <li class="header__page"><a class="header__link" href="/category/moneybusiness">Money and Business</a></li>
    </ul>
  </div>
</header>

  
  <div class="content">
    <div class="content__inner">
      
      <div class="content__layout">
	<main class="content__main" role="main">

	  	  
	  	  
	  	  
	  	  	  
	    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<style>

.abel .post__content h2 {
    font-family: "Abel",sans-serif;
    border-bottom: 1px solid #BF441F;
    color: #BF441F;
 }
.toc, .toc div {
    font-size:12px;
    overflow:auto;
}
.toc li {
    width: 50%;
    float: left;
    display: inline-block;
 }
.importantc {
    font-weight: 500;
    font-family: 'Avenir';
    border: 5px dashed #222;
    border-radius:10px;
 }
.importantc h4 {
    font-family: 'Abel';
    font-size: 40px;
    text-align: center;
    font-weight: 800;
    color:#222;
}
.about {
    overflow: auto;
    margin-top: 50px;
    border-radius: 20px;
    background-color: rgba(11,140,191,.2);
 }
.about img {

    float: left;
    margin-right: 20px;
    object-fit: cover;
}
.about div {
    font-family: 'Abel';
    margin-top: 10px;
}
.about div p {

    padding-right: 10px;
}
.about div p.heading {
    font-family: cursive;
    font-size: 20px;
}
.select_when {
    font-size: 30px;
    text-align: center;
    border: 5px dotted rgba(21,53,191,1);
    border-radius: 10px;
    padding: 20px;
    margin-bottom: 100px;
 }
.select_when p {
    display: inline-block;
    font-family: 'Open Sans';
    margin: 0;
}
.month {
    margin-top:30px;
 }
.month > h3 {
    margin:0;
 }
.importantc > ul , .month > ul {
    margin: 0;
    list-style-type: none;
    padding: 0;
 }
.importantc  > ul > li, .month > ul > li {
    margin: 0;
    border-radius: 5px;
    background-color: rgba(21,53,191,.1);
    border: 1px solid rgba(21,53,191,.15);
    margin-bottom: 20px;
    overflow-y: overlay;
    margin-left: 10%;
    margin-right: 10%;
    padding: 10px;
 }

.importantc.activity  > ul > li:not(.m1):not(.m2):not(.m3):not(.m4) {
    padding: 0px;
 }

.importantc  > ul > li.m1,.month > ul > li.m1 {
    background-color: rgba(191,68,31,.1);
    border-color: rgba(191,68,31,.15);
 }
.importantc  > ul > li.m2 ,.month > ul > li.m2 {
    background-color: rgba(11,140,191,.1);
    border-color: rgba(11,140,191,.15);
 }
.importantc  > ul > li.m3 ,.month > ul > li.m3 {
    background-color: rgba(191,150,31,.1);
    border-color: rgba(191,150,31,.15);
 }
.importantc  > ul > li.m4,.month > ul > li.m4 {
    background-color: rgba(2,191,142,.1);
    border-color: rgba(2,191,142,.15);
 }
.importantc  > ul > li  p.item_header,.month > ul > li  p.item_header {
    font-family: "Abel", sans-serif;
    margin: 0;
    font-size: 25px;
    font-weight: bold;
 }
.importantc  > ul > li  p.item_body,.month > ul > li  p.item_body {
    margin:0;
    text-align:left;
 }
.importantc  > ul > li > a > img,.month > ul > li > a > img {
    margin: 0;
    float:right;
    margin-left:20px;
    border-radius: 100%;
    max-width: 100px;
 }
.importantc.activity  > ul > li:not(.m1):not(.m2):not(.m3):not(.m4) > a > img {
    width: 100%;
    float: none;

    border-radius: 0;
    margin: 0;
    max-width: 100%;
 }

.importantc.activity  > ul > li:not(.m1):not(.m2):not(.m3):not(.m4) .item_header, .importantc.activity  > ul > li:not(.m1):not(.m2):not(.m3):not(.m4) .item_body {
    margin: 20px;
 }

.importantc  > ul > li > img ,.month > ul > li > img {
    display:block;
 }

.importantc > ul > li > a > img.highlight  {
    margin:0;
    width:100%;
    max-width:100%;
    float: none;
    border-radius:0;
 }

.importantc  > ul > li > br,.month > ul > li > br {
    display:none;
 }

.importantc.otherw {
    border: none;
    margin-top: 20px;
    margin-bottom: 100px;
 }

.importantc.activity {
    border: none;
    margin-top: 20px;
    margin-bottom: 100px;
 }

.importantc.health {
    border: none;
    margin-top: 50px;
    margin-bottom: 0px;
 }
</style>

<article id="node-35628" class="post node node-article node-promoted clearfix" about="/travel/botswana/sanctuary-chief-camp-review" typeof="sioc:Item foaf:Document">
  <header class="post__header">
    <h1><a href="/travel/botswana/sanctuary-chief-camp-review">Review: Sanctuary Chief&#039;s Camp, Botswana</a></h1>
  </header>

  
  <aside class="post__info">
    <div class="post__author">
      <div class="post__photo">
      </div>
      <div class="post__meta">
	<div class="post__name">By <b><span rel="sioc:has_creator"><span class="username" xml:lang="" about="/me/our-secret-reviewer" typeof="sioc:UserAccount" property="foaf:name" datatype="">Our Secret Reviewer</span></span></b></div>
	<time class="post__date"><span property="dc:date dc:created" content="2022-07-02T08:29:58-04:00" datatype="xsd:dateTime">Sat, 07/02/2022 - 08:29</span></time>
      </div>
    </div>
    <div class="post__counter">
      <a class="post__network" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Femptylighthouse.com%2Ftravel%2Fbotswana%2Fsanctuary-chief-camp-review"><div id="img_post_fb"></div></a>
      <a class="post__network" href="https://twitter.com/home?status=https%3A%2F%2Femptylighthouse.com%2Ftravel%2Fbotswana%2Fsanctuary-chief-camp-review"><div id="img_post_tw"></div></a>
      <a class="post__network" href="https://plus.google.com/share?url=https%3A%2F%2Femptylighthouse.com%2Ftravel%2Fbotswana%2Fsanctuary-chief-camp-review"><div id="img_post_gp"></div></a>
      <a class="post__network" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Femptylighthouse.com%2Ftravel%2Fbotswana%2Fsanctuary-chief-camp-review"><div id="img_post_tu"></div></a>
      <div class="post__number">ELH</div>
    </div>
  </aside>

  <div class="post__cover">
<img typeof="foaf:Image" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/styles/728x_hero/public/field/image/2019-08-03_07-41-54_703.jpg?itok=fdIRosoL" width="728" height="400" alt="" /><p style="border:1px solid #aaa;padding:20px"><i>This article contains affiliate links to Amazon and other vendors. We may earn commission from purchases made through these links.</i></p>  </div>

  
  <div class="post__content">    
    <div class="element-invisible"><a id="main-content"></a></div>
        
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div style="margin-left: -20px">
  <center>
  </center>
</div><p><span class="beginletter">I</span>f you're going to the <a href="/travel/okavango-delta-botswana-what-to-pack-what-to-wear-and-when-to-go-2018">Okavango Delta</a>, you have several choices for safari camps.  One of the more expensive ones is the Sanctuary Chief's Camp, located in the Moremi Game Reserve. </p><p> We recently stayed at the camp, and were quite impressed. </p><p> The service, the food, and of course the game viewing is second to none.  We were able to see all of the big five animals in the reserve, including the rare white rhino.</p>
<h2>Arriving at Sanctuary Chief's Camp</h2>
<p>Like most camps in the Okavango Delta, the only way to get to Sanctuary Chief's Camp is via bush plane. </p><p> The length of the flight depends on which camp you came from, but it's in a more remote area, so expect the flight to take an hour or more.</p>
<p><figure class="image"><img alt="" height="328" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/vlcsnap-2022-05-05-15h01m13s322.jpg" width="600"><br><figcaption>Landing at Sanctuary Chief's Camp in Okavango Delta</figcaption><br></figure></p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>Once you land at the remote airstrip, it's about a half hour by safari vehicle to the actual camp. </p><p>Upon arrival, you are greeted by most of the staff, as is common at safari camps like this one.  We experienced the same greeting at every camp we went to.</p>
<p>We chose a luxury pavilion room at the Sanctuary Chief's camp, mostly because we were looking for a very comfortable experience after traveling for several days in the bush.&nbsp;&nbsp;</p>
<p>The luxury pavilion room is large, and has an outdoor shower, as well as an indoor shower.  In the center is a large bed with a beautiful canopy. </p><p> In front of that is a small sitting area looking out onto the patio. </p><div style="margin-left: -20px">
  <center>
  </center>
</div><p> The bathroom contains a toilet area, two sinks, and a large bathtub.  There is also an entryway area where there is a mini fridge, and a large walk-in closet..</p>
<p><figure class="image"><img alt="" height="338" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/vlcsnap-2022-05-05-15h32m13s771.jpg" width="600"><br><figcaption>Luxury pavilion bed at Sanctuary Chief's Camp</figcaption><br></figure></p>
<p>The outdoor area of the luxury pavilion consists of a large patio with two separate seating areas, a dining area, and a small pool in the middle. </p><p> All of the backyard is open to the bush -- in fact, during the time we were staying there, an elephant came straight out of the jungle and started drinking water out of the pool. </p><p> That was quite an amazing sight (see the picture at the top of the page).</p>
<p><figure class="image"><img alt="" height="338" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/vlcsnap-2022-05-05-15h34m08s158.jpg" width="600"><br><figcaption>Luxury pavilion outdoor seating area and dining area at Sanctuary Chief's Camp</figcaption><br></figure></p>
<h2>The Camp</h2>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>Sanctuary Chief's Camp is a more luxurious camp than you'll find in most of the Okavango Delta.&nbsp; It isn't a tent camp, but a permanent camp, so there are real buildings on the property, all with heating and air condiitoning.&nbsp;&nbsp;</p>
<p>The main lounge area opens out onto a small plain where you can often see elephants and warthogs, and you can occasionally see larger animals like leopards. </p><p> Meals are typically served in a dining room overlooking this area, although sometimes meals are set up in other areas.</p>
<p><figure class="image"><img alt="" height="338" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/vlcsnap-2022-05-05-16h10m50s506.jpg" width="600"><br><figcaption>The dining area at Sanctuary Chief's Camp just before dawn</figcaption><br></figure></p>
<p>The service at the camp is impeccable, and the food is excellent. </p><div style="margin-left: -20px">
  <center>
  </center>
</div><p> The breakfast spread is large enough that anyone can find what they want, which is especially impressive here, where most of the supplies have to be flown in by bush plane.</p>
<h2>The Game Viewing</h2>
<p>The guides at the Sanctuary Chief's Camp are excellent. </p><p> Even though we had been to several camps before we arrived at Chief's, we had not seen a white rhino.  Our guide, who was with us the entire stay, promised we would see one before leaving.</p>
<p>Sure enough, we were treated to not only one white rhino, but two.&nbsp; One mother and one baby.&nbsp; We got very close to the rhino and got some excellent pictures.</p>
<p><figure class="image"><img alt="" height="540" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/P1030096.jpg" width="600"><br><figcaption>White rhinos at Sanctuary Chief's Camp</figcaption><br></figure></p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>We were also able to see a full pack of lions up close, a fight between a leopard and hyeenas, and of course the normal giraffes, warthogs, and elephants.&nbsp;&nbsp;</p>
<p><figure class="image"><img alt="" height="451" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/P1030308.jpg" width="600"><br><figcaption>Lions sleeping in Moremi Game Reserve in the Okavango Delta</figcaption><br></figure></p>
<p>One especially interesting experience that is available at Sanctuary Chief's Camp is an elephant excursion.  On the excursion you meet a couple who live in the bush and have devoted their lives to rehabilitating elephants affected by poachers. </p><p> During the excursion, you go for a walk with elephants, and get to be up close with them in their natural -- and free -- habitat.  </p>
<h2>Closing Thoughts</h2>
<p>Sanctuary Chief's Camp is definitely one of the best camps in the Moremi Game Reserve -- probably in all of southern Africa. </p><div style="margin-left: -20px">
  <center>
  </center>
</div><p> Although it's not the most luxurious, it is very close to the top camps in luxury, and it has an excellent location for ideal game viewing.  </p>
<p>If you are deciding on which camps to stay at, we recommend you take a look at Sanctuary Chief's Camp.  It is pricier than many of the tent camps, and far more expensive than the resorts in South Africa, but we thought it was worth the price. </p><p> We found it to be the best of the camps we visited in Botswana, and we would no doubt return.  </p>
<div style="margin-left: -20px">
  <center>
  </center>
</div>
</div></div></div>    
  </div>
</article>
  </div>
</div>
  </div>
	  
	  <aside class="post__footer">
	    
	    	    
	  </aside>
	</main>
	
	<aside class="content__sidebar">


	    <div class="region region-content-sidebar">
    <div id="block-block-1" class="content__box">
<!--  <header class="content__header">
    <h3></h3>
  </header> -->
  <div class="content__adv">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7295463384551617"
     crossorigin="anonymous"></script>
<!-- Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7295463384551617"
     data-ad-slot="9845167440"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/travel/botswana/sanctuary-chief-camp-review" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="content__box search">
  <header class="content__header">
    <h3>Search</h3>
  </header>
  <div class="content__adv">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-4Duk75bF1XHV-Md0adzTJdVV-Tl4jAsDzBVy-pBUuo4" />
<input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div>
</div></form>  </div>
</div>
<div id="block-block-2" class="content__box">
<!--  <header class="content__header">
    <h3></h3>
  </header> -->
  <div class="content__adv">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7295463384551617"
     crossorigin="anonymous"></script>
<!-- Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7295463384551617"
     data-ad-slot="8751577621"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
</div>
<div id="block-block-6" class="content__box">
<!--  <header class="content__header">
    <h3></h3>
  </header> -->
  <div class="content__adv">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7295463384551617"
     crossorigin="anonymous"></script>
<!-- Sidebar 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7295463384551617"
     data-ad-slot="7246924263"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
</div>
  </div>

	</aside>
      </div>
      
    </div>
  </div>
  
  <footer class="footer" role="contentinfo">
  <div class="footer__main">
    <div class="footer__inner">
      <nav class="footer__nav">
	<div class="footer__site">
	  <a class="footer__home" href="#"><img class="footer__logo" src="/sites/all/themes/emptylighthouse/images/logo_footer.svg?v=1471390746691" alt=""></a>
	  <div class="footer__address">

	  </div>
	</div>
	<div class="footer__menu">
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Company</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/terms">Terms & Conditions</a></li>
	    <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Policy</a></li>
	    <li class="footer__item"><a class="footer__link" href="/contact">Contact Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">FAQs</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">About</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/writers">Writers</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Editorial</a></li>
	    <li class="footer__item"><a class="footer__link" href="/join">Join Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Store</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Resources</h3></li>
	    <li class="footer__item"><a class="footer__link" href="https://ebuyers.network">Sell a website</a></li>
	    <li class="footer__item"><a class="footer__link" href="http://eepurl.com/ciPJIT">Subscribe</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://www.facebook.com/EmptyLighthouse">Facebook</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://twitter.com/emplighthouse">Twitter</a></li>
	  </ul>
	</div>
      </nav>
    </div>
  </div>
  
  <div class="footer__copyright">
    <div class="footer__inner">
      <div style="height:90px;border:0;padding:0">	

      </div>

      © 2022
    </div>
  </div>
</footer>
  
</div>
  <script type="text/javascript" defer="defer" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_4(){advagg_mod_4.count=++advagg_mod_4.count||1;try{if(advagg_mod_4.count<=40){window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");advagg_mod_4.count=100}}catch(e){if(advagg_mod_4.count>=40){throw e}else window.setTimeout(advagg_mod_4,250)}}
function advagg_mod_4_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_4()}else window.setTimeout(advagg_mod_4_check,250)};advagg_mod_4_check();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://cdn.rawgit.com/bramstein/fontfaceobserver/v2.3.0/fontfaceobserver.js"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" onload="function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){init_drupal_core_settings();advagg_mod_3.count=100}}catch(e){if(advagg_mod_3.count>=40){throw e}else window.setTimeout(advagg_mod_3,1)}}
function advagg_mod_3_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_3()}else window.setTimeout(advagg_mod_3_check,1)};advagg_mod_3_check();"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__tva8i4clrMSUirkNdhClYnJBktF7vXBb9OOLTyqg1lQ__cE_skSvRXNHT1nTB7eFtgNrYSNYMca_AOMBMiIcmxwI__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__HxTbhN-HTG8H6pU8ZNTXLhmTeg8fhzG_sbeVLz0gBqU__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" async="async"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__edZMtwzzQLhm8rSmqshrc3Z_IqrOQhy6ngzPTSEYWMY__Q1sWcT_7lOB2DdbQnhIfIbi5YlThPi4Sl3-1sN5QzHU__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"emptylighthouse","theme_token":"7LMQnhMFFk14hPpI8AaEQ5Aa_OqA-aVTV5QYYJqZ2iw","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/emptylighthouse\/css\/styles.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/emptylighthouse\/css\/styles.css":1},"js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"https:\/\/cdn.rawgit.com\/bramstein\/fontfaceobserver\/v2.3.0\/fontfaceobserver.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/emptylighthouse\/js\/jquery.inview.min.js":1,"sites\/all\/modules\/emptylighthouse\/js\/sticky-sidebar.js":1,"sites\/all\/modules\/emptylighthouse\/js\/common.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/advagg\/advagg_font\/advagg_font.js":1,"sites\/all\/themes\/emptylighthouse\/js\/common.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"advagg_font":{"avenir":"Avenir","times-new-roman":"Times New Roman","abel":"Abel"},"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"urlIsAjaxTrusted":{"\/travel\/botswana\/sanctuary-chief-camp-review":true}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>

<script type="text/javascript">
                                                   window._mfq = window._mfq || [];
(function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/3d257222-50de-49e2-9ccf-b0ec9484373a.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
})();
</script>
</body>
</html>
