<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//cdn.rawgit.com" />
<link rel="dns-prefetch" href="//cdn.rawgit.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Over time many WWE employees get released for a myriad of reasons. Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the first time someone has been let go twice in short succession. Due to WWE cutting Triple H&#039;s influence in the company, many people that he employed are gone from the company. Joining" />
<meta name="keywords" content="wwe, Samoa Joe" />
<meta name="news_keywords" content="wwe, Samoa Joe" />
<link rel="canonical" href="https://emptylighthouse.com/samoa-joe-gets-released-wwe-again-254514616" />
<link rel="shortlink" href="https://emptylighthouse.com/node/35547" />
<meta property="fb:pages" content="251062578360943" />
<meta property="og:title" content="Samoa Joe Gets Released From WWE Again" />
<meta property="og:site_name" content="Empty Lighthouse Magazine" />
<meta property="og:description" content="Over time many WWE employees get released for a myriad of reasons. Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the first time someone has been let go twice in short succession. Due to WWE cutting Triple H&#039;s influence in the company, many people that he employed are gone from the company. Joining William Regal and others is Samoa Joe getting released this week." />
<meta property="og:type" content="article" />
<meta property="og:updated_time" content="2022-01-07T02:26:45-05:00" />
<meta property="og:url" content="https://emptylighthouse.com/samoa-joe-gets-released-wwe-again-254514616" />
<meta property="og:see_also" content="WWE Workers Want WrestleMania To Stay A Two Night Event" />
<meta property="og:see_also" content="WWE Releases Several Major Wrestlers Today" />
<meta property="og:see_also" content="WWE SummerSlam 2021 Taking Place In An NFL Stadium" />
<meta property="og:see_also" content="Samoa Joe Could Be Back In WWE Via NXT" />
<meta property="og:see_also" content="Early WWE SummerSlam 2021 Matches Planned" />
<meta property="og:see_also" content="WWE Announces The 50 Greatest Tag Teams Of All Time" />
<meta property="og:see_also" content="John Cena Returns To WWE At Money in the Bank PPV" />
<meta property="og:see_also" content="Goldberg Returns To WWE At Monday Night Raw" />
<meta property="og:see_also" content="WWE Releases A Ton Of NXT Wrestlers Today" />
<meta property="og:see_also" content="Randy Orton Is Back On WWE Monday Night Raw" />
<meta property="og:see_also" content="Full WWE SummerSlam 2021 Match Card Revealed" />
<meta property="og:see_also" content="Brock Lesnar And Becky Lynch Return At WWE SummerSlam 2021" />
<meta property="og:see_also" content="WWE WrestleMania 38 Will Be Two Nights Long" />
<meta property="og:see_also" content="WWE Smackdown Next Week At Madison Square Garden Could Be Huge" />
<meta property="og:see_also" content="Big E Becomes The New WWE Champion" />
<meta property="og:see_also" content="Roman Reigns vs Brock Lesnar Announced For WWE Crown Jewel 2021" />
<meta property="og:see_also" content="The WWE Is Finally Returning To The UK" />
<meta property="og:see_also" content="&#039;Demon&#039; Finn Balor Is No Longer Undefeated In WWE" />
<meta property="og:see_also" content="WWE Draft 2021 Night 2 Results" />
<meta property="og:see_also" content="WWE Survivor Series 2021 Will Still Be Raw vs. Smackdown" />
<meta property="og:see_also" content="WWE Releases Ruined WWE 2K22 DLC Plans (Rumor)" />
<meta property="og:see_also" content="WWE Raw Continues To Struggle With TV Ratings" />
<meta property="og:see_also" content="WWE Releases 18 NXT And Main Roster Superstars" />
<meta property="og:see_also" content="Why The Rock Didn&#039;t Appear At WWE Survivor Series 2021" />
<meta property="og:see_also" content="WWE Announces Brock Lesnar vs Bobby Lashley At Royal Rumble 2022" />
<meta property="og:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/Samoa-Joe.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Samoa Joe Gets Released From WWE Again" />
<meta name="twitter:url" content="https://emptylighthouse.com/samoa-joe-gets-released-wwe-again-254514616" />
<meta name="twitter:description" content="Over time many WWE employees get released for a myriad of reasons. Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the" />
<meta name="twitter:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/Samoa-Joe.jpeg" />
<meta property="article:publisher" content="https://www.facebook.com/EmptyLighthouse/" />
<meta property="article:tag" content="wwe" />
<meta property="article:tag" content="Samoa Joe" />
<meta property="article:published_time" content="2022-01-07T02:26:45-05:00" />
<meta property="article:modified_time" content="2022-01-07T02:26:45-05:00" />
<meta itemprop="name" content="Samoa Joe Gets Released From WWE Again" />
<meta itemprop="description" content="Over time many WWE employees get released for a myriad of reasons. Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the first time someone has been let go twice in short succession. Due to WWE cutting Triple H&#039;s influence in the company, many people that he employed are gone from the company. Joining William Regal and others is Samoa Joe getting released this week." />
<meta itemprop="image" content="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" />
<meta name="dcterms.title" content="Samoa Joe Gets Released From WWE Again" />
<meta name="dcterms.creator" content="Damian Seeto" />
<meta name="dcterms.description" content="Over time many WWE employees get released for a myriad of reasons. Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the first time someone has been let go twice in short succession. Due to WWE cutting Triple H&#039;s influence in the company, many people that he employed are gone from the company. Joining William Regal and others is Samoa Joe getting released this week." />
<meta name="dcterms.date" content="2022-01-07T02:26-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="dcterms.identifier" content="https://emptylighthouse.com/samoa-joe-gets-released-wwe-again-254514616" />
<link rel="shortcut icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" type="image/png" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
  <title>Samoa Joe Gets Released From WWE Again | Empty Lighthouse Magazine</title>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__ha5KCdmnd5ObDoeHfPAr7PwP0YUBCBnCbjUqzrGnhPM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" />
</noscript><link type="text/css" rel="preload" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__ha5KCdmnd5ObDoeHfPAr7PwP0YUBCBnCbjUqzrGnhPM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-37862014-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>

  <script type="text/javascript">
window.is_mobile = false;
(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.is_mobile=b})(navigator.userAgent||navigator.vendor||window.opera,true);
</script>
  <style type="text/css" media="all">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</style>
  <link rel="amphtml" href="">                                            
  <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Samoa Joe Gets Released From WWE Again","mainEntityOfPage":"https:\/\/emptylighthouse.comsamoa-joe-gets-released-wwe-again-254514616","datePublished":"2022-01-07T02:26:45-05:00","dateModified":"2022-01-07T02:26:45-05:00","author":{"@type":"Person","name":"Damian Seeto"},"publisher":{"@type":"Organization","name":"Empty Lighthouse Magazine","logo":{"@type":"ImageObject","url":"https:\/\/emptylighthouse.com\/sites\/all\/themes\/emptylighthouse\/images\/logo.png","width":260,"height":60}},"image":{"type":"ImageObject","url":"https:\/\/emptylighthouse-production.s3-us-west-2.amazonaws.com\/s3fs-public\/styles\/696x_amp\/public\/field\/image\/Samoa-Joe.jpeg?itok=OYLAcXxM","height":392,"width":696}}</script>
  <!-- FORNEWOR -->
  <script async type="text/javascript" src="//cdn.thisiswaldo.com/static/js/865.js"></script>

</head>

<body class="page_post html not-front not-logged-in no-sidebars page-node page-node- page-node-35547 node-type-article" >

    
<div class="layout">
  
  <header class="header" role="banner">
  <div class="header__wrapper">
    <a class="header__site" href="/">
      <img class="header__logo" src="/sites/all/themes/emptylighthouse/images/logo.svg" id="img_logo" alt="Empty Lighthouse Logo">
    </a>
    <div class="header__burger">
      <div class="header__burger-ico"></div>
    </div>
    <div class="header__panel">
      <div class="header__social">
	<a class="header__network" href="https://www.facebook.com/EmptyLighthouse/" target="_blank">
	  <div class="header__ico" id="img_fb"></div>
	</a>
	<a class="header__network" href="https://twitter.com/EmpLighthouse" target="_blank">
	  <div class="header__ico" id="img_tw"></div>
	</a>
	<a class="header__network" href="https://plus.google.com/105303974490385489945" target="_blank">
	  <div class="header__ico" id="img_gp"></div>
	</a>
      </div>
      <a class="header__more" href="#">More</a>
<!--      <a class="header__jr" href="#"><img src="/sites/all/themes/emptylighthouse/images/header_jr.svg?v=1471390746691" alt="" id="img_jr"></a> -->
      <ul class="header__nav">
	<li class="header__page"><a class="header__link" href="/category/tvfilm">TV</a></li>
	<li class="header__page"><a class="header__link" href="/category/music">Music</a></li>
	<li class="header__page"><a class="header__link" href="/category/celebs">Celebs</a></li>
	<li class="header__page"><a class="header__link" href="/category/politics">Politics</a></li>
	<li class="header__page"><a class="header__link" href="/category/tech">Tech</a></li>
	<li class="header__page"><a class="header__link" href="/category/opinions">Opinions</a></li>
      </ul>
    </div>
  </div>
  <div class="header__more_box">
    <ul class="header__nav">
      <li class="header__page"><a class="header__link" href="/category/art">Art</a></li>
      <li class="header__page"><a class="header__link" href="/category/healthliving">Health and Living</a></li>
      <li class="header__page"><a class="header__link" href="/category/moneybusiness">Money and Business</a></li>
    </ul>
  </div>
</header>

  
  <div class="content">
    <div class="content__inner">
      
      <div class="content__layout">
	<main class="content__main" role="main">

	  	  
	  	  
	  	  
	  	  	  
	    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<style>

.abel .post__content h2 {
    font-family: "Abel",sans-serif;
    border-bottom: 1px solid #BF441F;
    color: #BF441F;
 }
.toc, .toc div {
    font-size:12px;
    overflow:auto;
}
.toc li {
    width: 50%;
    float: left;
    display: inline-block;
 }
.importantc {
    width: 90%;
    background: rgba(2,191,142,.1);
    border-radius: 10px;
    padding: 20px;
    font-weight: 500;
    font-family: 'Avenir';
    border: 5px solid rgba(2,191,142,.3);
 }
.importantc h4 {
    font-family: 'Abel';
    font-size: 25px;
    text-align: center;
    font-weight: 800;
    color:#222;
}
.about {
    overflow: auto;
    margin-top: 50px;
    border-radius: 20px;
    background-color: rgba(11,140,191,.2);
 }
.about img {

    float: left;
    margin-right: 20px;
    object-fit: cover;
}
.about div {
    font-family: 'Abel';
    margin-top: 10px;
}
.about div p {

    padding-right: 10px;
}
.about div p.heading {
    font-family: cursive;
    font-size: 20px;
}
.select_when {
    font-size: 30px;
    text-align: center;
    border: 5px dotted rgba(21,53,191,1);
    border-radius: 10px;
    padding: 20px;
    margin-bottom: 100px;
 }
.select_when p {
    display: inline-block;
    font-family: 'Open Sans';
    margin: 0;
}
.month > h3 {
    margin:0;
 }
.month > ul {
    margin: 0;
    list-style-type: none;
    padding: 0;
 }
.month > ul > li {
    margin: 0;
    border-radius: 5px;
    background-color: rgba(21,53,191,.1);
    border: 1px solid rgba(21,53,191,.15);
    margin-bottom: 20px;
    overflow-y: overlay;
    margin-left: 10%;
    margin-right: 10%;
    padding: 10px;
 }
.month > ul > li.m1 {
    background-color: rgba(191,68,31,.1);
    border-color: rgba(191,68,31,.15);
 }
.month > ul > li.m2 {
    background-color: rgba(11,140,191,.1);
    border-color: rgba(11,140,191,.15);
 }
.month > ul > li.m3 {
    background-color: rgba(191,150,31,.1);
    border-color: rgba(191,150,31,.15);
 }
.month > ul > li.m4 {
    background-color: rgba(2,191,142,.1);
    border-color: rgba(2,191,142,.15);
 }


.month > ul > li  p.item_header {
    font-family: "Abel", sans-serif;
    margin: 0;
    font-size: 25px;
    font-weight: bold;
 }
.month > ul > li > a > img {
    margin: 0;
    float:right;

    border-radius: 100%;
    max-width: 200px;
 }
.month > ul > li > img {
    display:block;
 }
.month > ul > li > br {
    display:none;
 }
</style>

<article id="node-35547" class="post node node-article node-promoted clearfix" about="/samoa-joe-gets-released-wwe-again-254514616" typeof="sioc:Item foaf:Document">
  <header class="post__header">
    <h1><a href="/samoa-joe-gets-released-wwe-again-254514616">Samoa Joe Gets Released From WWE Again</a></h1>
  </header>

  
  <aside class="post__info">
    <div class="post__author">
      <div class="post__photo">
      </div>
      <div class="post__meta">
	<div class="post__name">By <b><span rel="sioc:has_creator"><span class="username" xml:lang="" about="/me/damian-seeto" typeof="sioc:UserAccount" property="foaf:name" datatype="">Damian Seeto</span></span></b></div>
	<time class="post__date"><span property="dc:date dc:created" content="2022-01-07T02:26:45-05:00" datatype="xsd:dateTime">Fri, 01/07/2022 - 02:26</span></time>
      </div>
    </div>
    <div class="post__counter">
      <a class="post__network" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Femptylighthouse.com%2Fsamoa-joe-gets-released-wwe-again-254514616"><div id="img_post_fb"></div></a>
      <a class="post__network" href="https://twitter.com/home?status=https%3A%2F%2Femptylighthouse.com%2Fsamoa-joe-gets-released-wwe-again-254514616"><div id="img_post_tw"></div></a>
      <a class="post__network" href="https://plus.google.com/share?url=https%3A%2F%2Femptylighthouse.com%2Fsamoa-joe-gets-released-wwe-again-254514616"><div id="img_post_gp"></div></a>
      <a class="post__network" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Femptylighthouse.com%2Fsamoa-joe-gets-released-wwe-again-254514616"><div id="img_post_tu"></div></a>
      <div class="post__number">ELH</div>
    </div>
  </aside>

  <div class="post__cover">
  </div>

  
  <div class="post__content">    
    <div class="element-invisible"><a id="main-content"></a></div>
        
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div style="margin-left: -20px">
  <center>
  </center>
</div><p><span class="beginletter">O</span>ver time many WWE employees get released for a myriad of reasons. </p><p>Some releases are due to budget cuts, while others are released because of their lack of star power. However, this might be the first time someone has been let go twice in short succession.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>Due to WWE cutting Triple H's influence in the company, many people that he employed are gone from the company. Joining William Regal and others is Samoa Joe getting released this week.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>The most interesting thing is that Samoa Joe was fired from WWE already just after WrestleMania 37 in April. He was not medically cleared to wrestle yet, and he was on the roster as a commentator at the time.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>Triple H rehired Samoa Joe quickly and allowed him to work on the NXT brand. Now sadly it looks like the talented wrestler will have to work elsewhere in the near future.</p>
<p>Samoa Joe left a statement on his <a href="https://twitter.com/SamoaJoe/status/1479249656563576843">official Twitter</a>. You can read his comments posted down below.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><blockquote><p>"Extremely fortunate and grateful to all the young &amp; amazing talent I had the pleasure of working with in the past months. Only saddened at the loss of an &ldquo;excuse&rdquo; to see their continued growth &amp; achievement . I am very excited for their future,&hellip;.. and mine"</p></blockquote>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>It will be interesting to see if any other talent is released later this year. WWE continues to cite "budget cuts" as the reason for the recent releases...</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>
  Wanna read more on this? Check these out:
  WWE Announces Brock Lesnar vs Bobby Lashley At Royal Rumble 2022 (<a href="/wwe-announces-brock-lesnar-vs-bobby-lashley-royal-rumble-2022-985282597">more</a>); 
  Why The Rock Didn't Appear At WWE Survivor Series 2021 (<a href="/why-rock-didnt-appear-wwe-survivor-series-2021-757736580">more</a>); 
  WWE Releases 18 NXT And Main Roster Superstars  (<a href="/wwe-releases-18-nxt-and-main-roster-superstars-1567057390">more</a>); 
  WWE Raw Continues To Struggle With TV Ratings (<a href="/wwe-raw-continues-struggle-tv-ratings-447117893">more</a>).</p><div style="margin-left: -20px">
  <center>
  </center>
</div><p>And here are some more related articles: 
  WWE Releases Ruined WWE 2K22 DLC Plans (Rumor) (<a href="/wwe-releases-ruined-wwe-2k22-dlc-plans-rumor-1420354613">more</a>); 
  WWE Survivor Series 2021 Will Still Be Raw vs. Smackdown (<a href="/wwe-survivor-series-2021-will-still-be-raw-vs-smackdown-909166888">more</a>); 
  WWE Draft 2021 Night 2 Results  (<a href="/wwe-draft-2021-night-2-results-296411663">more</a>).</p><p>A few more: 
  'Demon' Finn Balor Is No Longer Undefeated In WWE (<a href="/demon-finn-balor-no-longer-undefeated-wwe-1097953628">more</a>); 
  The WWE Is Finally Returning To The UK (<a href="/wwe-finally-returning-uk-1605498344">more</a>).
  </p>
<div style="margin-left: -20px">
  <center>
  </center>
</div>
</div></div></div><div class="field field-name-field-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>WWE.com</p>
</div></div></div>    
  </div>
</article>
  </div>
</div>
  </div>
	  
	  <aside class="post__footer">
	    
	    	    
	  </aside>
	</main>
	
	<aside class="content__sidebar">


	    <div class="region region-content-sidebar">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/samoa-joe-gets-released-wwe-again-254514616" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="content__box search">
  <header class="content__header">
    <h3>Search</h3>
  </header>
  <div class="content__adv">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-K9GH_VCOnLYji37CJ-W6RKSo2lqHG2KYZGc5F57gTSc" />
<input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div>
</div></form>  </div>
</div>
  </div>

	</aside>
      </div>
      
    </div>
  </div>
  
  <footer class="footer" role="contentinfo">
  <div class="footer__main">
    <div class="footer__inner">
      <nav class="footer__nav">
	<div class="footer__site">
	  <a class="footer__home" href="#"><img class="footer__logo" src="/sites/all/themes/emptylighthouse/images/logo_footer.svg?v=1471390746691" alt=""></a>
	  <div class="footer__address">

	  </div>
	</div>
	<div class="footer__menu">
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Company</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/terms">Terms & Conditions</a></li>
	    <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Policy</a></li>
	    <li class="footer__item"><a class="footer__link" href="/contact">Contact Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">FAQs</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">About</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/writers">Writers</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Editorial</a></li>
	    <li class="footer__item"><a class="footer__link" href="/join">Join Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Store</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Resources</h3></li>
	    <li class="footer__item"><a class="footer__link" href="https://ebuyers.network">Sell a website</a></li>
	    <li class="footer__item"><a class="footer__link" href="http://eepurl.com/ciPJIT">Subscribe</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://www.facebook.com/EmptyLighthouse">Facebook</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://twitter.com/emplighthouse">Twitter</a></li>
	  </ul>
	</div>
      </nav>
    </div>
  </div>
  
  <div class="footer__copyright">
    <div class="footer__inner">
      <div style="height:90px;border:0;padding:0">	

      </div>

      © 2016-2019 - A product of Westbourne International, LLC
    </div>
  </div>
</footer>
  
</div>
  <script type="text/javascript" defer="defer" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_4(){advagg_mod_4.count=++advagg_mod_4.count||1;try{if(advagg_mod_4.count<=40){window.jQuery||document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>");advagg_mod_4.count=100}}catch(e){if(advagg_mod_4.count>=40){throw e}else window.setTimeout(advagg_mod_4,250)}}
function advagg_mod_4_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_4()}else window.setTimeout(advagg_mod_4_check,250)};advagg_mod_4_check();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://cdn.rawgit.com/bramstein/fontfaceobserver/v2.1.0/fontfaceobserver.js"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" onload="function advagg_mod_3(){advagg_mod_3.count=++advagg_mod_3.count||1;try{if(advagg_mod_3.count<=40){init_drupal_core_settings();advagg_mod_3.count=100}}catch(e){if(advagg_mod_3.count>=40){throw e}else window.setTimeout(advagg_mod_3,1)}}
function advagg_mod_3_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_3()}else window.setTimeout(advagg_mod_3_check,1)};advagg_mod_3_check();"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__tva8i4clrMSUirkNdhClYnJBktF7vXBb9OOLTyqg1lQ__cE_skSvRXNHT1nTB7eFtgNrYSNYMca_AOMBMiIcmxwI__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__HxTbhN-HTG8H6pU8ZNTXLhmTeg8fhzG_sbeVLz0gBqU__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" async="async"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__edZMtwzzQLhm8rSmqshrc3Z_IqrOQhy6ngzPTSEYWMY__Q1sWcT_7lOB2DdbQnhIfIbi5YlThPi4Sl3-1sN5QzHU__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"emptylighthouse","theme_token":"uwyRikOW_RgnxiJ81RS8rUOe7XRETGq75eZt-BRbK3E","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/emptylighthouse\/css\/styles.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/emptylighthouse\/css\/styles.css":1},"js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"https:\/\/cdn.rawgit.com\/bramstein\/fontfaceobserver\/v2.1.0\/fontfaceobserver.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/emptylighthouse\/js\/jquery.inview.min.js":1,"sites\/all\/modules\/emptylighthouse\/js\/sticky-sidebar.js":1,"sites\/all\/modules\/emptylighthouse\/js\/common.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/advagg\/advagg_font\/advagg_font.js":1,"sites\/all\/themes\/emptylighthouse\/js\/common.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"advagg_font":{"avenir":"Avenir","times-new-roman":"Times New Roman","abel":"Abel"},"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"urlIsAjaxTrusted":{"\/samoa-joe-gets-released-wwe-again-254514616":true}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>



                       <!-- Cookie Consent by https://www.FreePrivacyPolicy.com -->
<script type="text/javascript" src="//www.freeprivacypolicy.com/public/cookie-consent/4.0.0/cookie-consent.js" charset="UTF-8"></script>
<script type="text/javascript" charset="UTF-8">
                       document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"implied","palette":"dark","language":"en","page_load_consent_levels":["strictly-necessary","functionality","tracking","targeting"],"notice_banner_reject_button_hide":false,"preferences_center_close_button_hide":false,"website_name":"Emptylighthouse","website_privacy_policy_url":"https://emptylighthouse.com/privacy"});
});
</script>

<noscript>Cookie Consent by <a href="https://www.FreePrivacyPolicy.com/free-cookie-consent/" rel="nofollow noopener">FreePrivacyPolicy.com</a></noscript>
<!-- End Cookie Consent -->
</body>
</html>
