<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//cdn.rawgit.com" />
<link rel="dns-prefetch" href="//cdn.rawgit.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="This may seem like a fantasy, although it will be interesting if this turns out to be true. There&#039;s a new rumored report that Sony might be interested in making a Spider-Man 4. No, I do not mean a fourth movie featuring the current MCU Tom Holland Spider-Man. This report suggests Tobey Maguire will be back alongside Sam Raimi to direct an actual Spider-Man 4 movie." />
<meta name="keywords" content="Spider-Man 4, Tobey Maguire, Marvel, sony, Sam Raimi" />
<meta name="news_keywords" content="Spider-Man 4, Tobey Maguire, Marvel, sony, Sam Raimi" />
<link rel="canonical" href="https://emptylighthouse.com/rumor-sony-interested-making-spider-man-4-1102508846" />
<link rel="shortlink" href="https://emptylighthouse.com/node/35300" />
<meta property="fb:pages" content="251062578360943" />
<meta property="og:title" content="Rumor: Sony Interested In Making Spider-Man 4?" />
<meta property="og:site_name" content="Empty Lighthouse Magazine" />
<meta property="og:description" content="This may seem like a fantasy, although it will be interesting if this turns out to be true. There&#039;s a new rumored report that Sony might be interested in making a Spider-Man 4. No, I do not mean a fourth movie featuring the current MCU Tom Holland Spider-Man. This report suggests Tobey Maguire will be back alongside Sam Raimi to direct an actual Spider-Man 4 movie." />
<meta property="og:type" content="article" />
<meta property="og:updated_time" content="2021-04-08T02:15:00-04:00" />
<meta property="og:url" content="https://emptylighthouse.com/rumor-sony-interested-making-spider-man-4-1102508846" />
<meta property="og:see_also" content="Sonic the Hedgehog 2 Movie Now Has An Official Release Date" />
<meta property="og:see_also" content="A Netflix Beyond Good &amp; Evil Movie Is In The Works" />
<meta property="og:see_also" content="Knight Rider Movie Is Currently In The Works" />
<meta property="og:see_also" content="Olivia Wilde Expected To Direct A Big Spider-Woman Movie" />
<meta property="og:see_also" content="Ben Affleck Will Be Back As Batman In The Flash Movie" />
<meta property="og:see_also" content="Disney/Lucasfilm Taking A Step Back From Star Wars Movies" />
<meta property="og:see_also" content="Hot Toys Figure Revealed For Alita: Battle Angel Movie" />
<meta property="og:see_also" content="Movie Review: Digimon Adventure: Last Evolution Kizuna" />
<meta property="og:see_also" content="A New Lion King Movie Is In The Works From Disney" />
<meta property="og:see_also" content="Doctor Strange Is Coming To The New Spider-Man Movie" />
<meta property="og:see_also" content="Monster Hunter Movie Trailer Debuts" />
<meta property="og:see_also" content="The Mandalorian Movie Could Happen In The Future" />
<meta property="og:see_also" content="Zack Snyder&#039;s Justice League Movie Hasn&#039;t Been Canceled" />
<meta property="og:see_also" content="Hot Toys Reveals Venom Figure From The Movie" />
<meta property="og:see_also" content="Oscar Isaac Set To Be Solid Snake In Metal Gear Solid Movie" />
<meta property="og:see_also" content="Several New Star Wars Movies And TV Shows Announced" />
<meta property="og:see_also" content="Movie Review: Wonder Woman 1984" />
<meta property="og:see_also" content="The Justice League Snyder Cut Will Be A 4 Hour Movie" />
<meta property="og:see_also" content="Several Movies Get Release Date Changes" />
<meta property="og:see_also" content="Warner Bros. To Reboot A New Superman Movie" />
<meta property="og:see_also" content="Avatar Beats Avengers: Endgame As Biggest Box Office Movie Ever" />
<meta property="og:see_also" content="Movie Review: Zack Snyder&#039;s Justice League" />
<meta property="og:see_also" content="Ghost of Tsushima Movie Is In Development" />
<meta property="og:see_also" content="Movie Review: Godzilla vs. Kong" />
<meta property="og:see_also" content="Borderlands Movie Gets A Plot Synopsis And New Actor" />
<meta property="og:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/spiderman-3.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rumor: Sony Interested In Making Spider-Man 4?" />
<meta name="twitter:url" content="https://emptylighthouse.com/rumor-sony-interested-making-spider-man-4-1102508846" />
<meta name="twitter:description" content="This may seem like a fantasy, although it will be interesting if this turns out to be true. There&#039;s a new rumored report that Sony might be interested in making a Spider-Man 4. No, I do not mean a" />
<meta name="twitter:image" content="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/field/image/spiderman-3.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/EmptyLighthouse/" />
<meta property="article:tag" content="Spider-Man 4" />
<meta property="article:tag" content="Tobey Maguire" />
<meta property="article:tag" content="Marvel" />
<meta property="article:tag" content="sony" />
<meta property="article:tag" content="Sam Raimi" />
<meta property="article:published_time" content="2021-04-08T02:15:00-04:00" />
<meta property="article:modified_time" content="2021-04-08T02:15:00-04:00" />
<meta itemprop="name" content="Rumor: Sony Interested In Making Spider-Man 4?" />
<meta itemprop="description" content="This may seem like a fantasy, although it will be interesting if this turns out to be true. There&#039;s a new rumored report that Sony might be interested in making a Spider-Man 4. No, I do not mean a fourth movie featuring the current MCU Tom Holland Spider-Man. This report suggests Tobey Maguire will be back alongside Sam Raimi to direct an actual Spider-Man 4 movie." />
<meta itemprop="image" content="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" />
<meta name="dcterms.title" content="Rumor: Sony Interested In Making Spider-Man 4?" />
<meta name="dcterms.creator" content="Damian Seeto" />
<meta name="dcterms.description" content="This may seem like a fantasy, although it will be interesting if this turns out to be true. There&#039;s a new rumored report that Sony might be interested in making a Spider-Man 4. No, I do not mean a fourth movie featuring the current MCU Tom Holland Spider-Man. This report suggests Tobey Maguire will be back alongside Sam Raimi to direct an actual Spider-Man 4 movie." />
<meta name="dcterms.date" content="2021-04-08T02:15-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="dcterms.identifier" content="https://emptylighthouse.com/rumor-sony-interested-making-spider-man-4-1102508846" />
<link rel="shortcut icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" type="image/png" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://emptylighthouse.com/sites/all/themes/emptylighthouse/icons/apple-icon-180x180.png" sizes="180x180" />
  <title>Rumor: Sony Interested In Making Spider-Man 4? | Empty Lighthouse Magazine</title>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__ha5KCdmnd5ObDoeHfPAr7PwP0YUBCBnCbjUqzrGnhPM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" />
</noscript><link type="text/css" rel="preload" href="https://emptylighthouse.com/sites/default/files/advagg_css/css__Lv3jJss6KFwykPoClkAziBYSSlXgng_UdkswFfz7b3I__ha5KCdmnd5ObDoeHfPAr7PwP0YUBCBnCbjUqzrGnhPM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.css" media="screen" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
/*eslint-disable */
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-37862014-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>

  <script type="text/javascript">
window.is_mobile = false;
(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.is_mobile=b})(navigator.userAgent||navigator.vendor||window.opera,true);
</script>
  <style type="text/css" media="all">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</style>
  <link rel="amphtml" href="">                                            
  <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Rumor: Sony Interested In Making Spider-Man 4?","mainEntityOfPage":"https:\/\/emptylighthouse.comrumor-sony-interested-making-spider-man-4-1102508846","datePublished":"2021-04-08T02:15:00-04:00","dateModified":"2021-04-08T02:15:00-04:00","author":{"@type":"Person","name":"Damian Seeto"},"publisher":{"@type":"Organization","name":"Empty Lighthouse Magazine","logo":{"@type":"ImageObject","url":"https:\/\/emptylighthouse.com\/sites\/all\/themes\/emptylighthouse\/images\/logo.png","width":260,"height":60}},"image":{"type":"ImageObject","url":"https:\/\/emptylighthouse.com\/s3\/files\/styles\/696x_amp\/public\/field\/image\/spiderman-3.jpg?itok=7CvSoeGI","height":391,"width":696}}</script>
  <!-- FORNEWOR -->
  <script async type="text/javascript" src="//cdn.thisiswaldo.com/static/js/865.js"></script>

</head>

<body class="page_post html not-front not-logged-in no-sidebars page-node page-node- page-node-35300 node-type-article" >

    
<div class="layout">
  
  <header class="header" role="banner">
  <div class="header__wrapper">
    <a class="header__site" href="/">
      <img class="header__logo" src="/sites/all/themes/emptylighthouse/images/logo.svg" id="img_logo" alt="Empty Lighthouse Logo">
    </a>
    <div class="header__burger">
      <div class="header__burger-ico"></div>
    </div>
    <div class="header__panel">
      <div class="header__social">
	<a class="header__network" href="https://www.facebook.com/EmptyLighthouse/" target="_blank">
	  <div class="header__ico" id="img_fb"></div>
	</a>
	<a class="header__network" href="https://twitter.com/EmpLighthouse" target="_blank">
	  <div class="header__ico" id="img_tw"></div>
	</a>
	<a class="header__network" href="https://plus.google.com/105303974490385489945" target="_blank">
	  <div class="header__ico" id="img_gp"></div>
	</a>
      </div>
      <a class="header__more" href="#">More</a>
<!--      <a class="header__jr" href="#"><img src="/sites/all/themes/emptylighthouse/images/header_jr.svg?v=1471390746691" alt="" id="img_jr"></a> -->
      <ul class="header__nav">
	<li class="header__page"><a class="header__link" href="/category/tvfilm">TV</a></li>
	<li class="header__page"><a class="header__link" href="/category/music">Music</a></li>
	<li class="header__page"><a class="header__link" href="/category/celebs">Celebs</a></li>
	<li class="header__page"><a class="header__link" href="/category/politics">Politics</a></li>
	<li class="header__page"><a class="header__link" href="/category/tech">Tech</a></li>
	<li class="header__page"><a class="header__link" href="/category/opinions">Opinions</a></li>
      </ul>
    </div>
  </div>
  <div class="header__more_box">
    <ul class="header__nav">
      <li class="header__page"><a class="header__link" href="/category/art">Art</a></li>
      <li class="header__page"><a class="header__link" href="/category/healthliving">Health and Living</a></li>
      <li class="header__page"><a class="header__link" href="/category/moneybusiness">Money and Business</a></li>
    </ul>
  </div>
</header>

  
  <div class="content">
    <div class="content__inner">
      
      <div class="content__layout">
	<main class="content__main" role="main">
	  <div class="content__adv">
	    <div style="margin-left: -20px;width: 728px;height: 90px;margin-top: -20px;padding: 0;">

	      <script id="s869" type="text/javascript" src="/bs/?p=869&t=1&w=728&h=90&sid=s869"></script> 

	    </div>
	  </div>
	  
	  	  
	  	  
	  	  
	  	  	  
	    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<article id="node-35300" class="post node node-article node-promoted clearfix" about="/rumor-sony-interested-making-spider-man-4-1102508846" typeof="sioc:Item foaf:Document">
  <header class="post__header">
    <h1><a href="/rumor-sony-interested-making-spider-man-4-1102508846">Rumor: Sony Interested In Making Spider-Man 4?</a></h1>
  </header>

  
  <aside class="post__info">
    <div class="post__author">
      <div class="post__photo">
      </div>
      <div class="post__meta">
	<div class="post__name">By <b><span rel="sioc:has_creator"><span class="username" xml:lang="" about="/me/damian-seeto" typeof="sioc:UserAccount" property="foaf:name" datatype="">Damian Seeto</span></span></b></div>
	<time class="post__date"><span property="dc:date dc:created" content="2021-04-08T02:15:00-04:00" datatype="xsd:dateTime">Thu, 04/08/2021 - 02:15</span></time>
      </div>
    </div>
    <div class="post__counter">
      <a class="post__network" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Femptylighthouse.com%2Frumor-sony-interested-making-spider-man-4-1102508846"><div id="img_post_fb"></div></a>
      <a class="post__network" href="https://twitter.com/home?status=https%3A%2F%2Femptylighthouse.com%2Frumor-sony-interested-making-spider-man-4-1102508846"><div id="img_post_tw"></div></a>
      <a class="post__network" href="https://plus.google.com/share?url=https%3A%2F%2Femptylighthouse.com%2Frumor-sony-interested-making-spider-man-4-1102508846"><div id="img_post_gp"></div></a>
      <a class="post__network" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Femptylighthouse.com%2Frumor-sony-interested-making-spider-man-4-1102508846"><div id="img_post_tu"></div></a>
      <div class="post__number">ELH</div>
    </div>
  </aside>

  <div class="post__cover">
    <img typeof="foaf:Image" src="https://emptylighthouse-production.s3-us-west-2.amazonaws.com/s3fs-public/styles/728x_hero/public/field/image/spiderman-3.jpg?itok=av5OJlV2" alt="" />  </div>

  
  <div class="post__content">    
    <div class="element-invisible"><a id="main-content"></a></div>
        
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div style="margin-left: -20px">
  <center>
  </center>
</div><p><span class="beginletter">T</span>his may seem like a fantasy, although it will be interesting if this turns out to be true. There's a new rumored report that Sony might be interested in making a <em>Spider-Man 4</em>.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>No, I do not mean a fourth movie featuring the current MCU Tom Holland Spider-Man. This report suggests Tobey Maguire will be back alongside Sam Raimi to direct an actual <em>Spider-Man 4</em> movie.</p>
<p>This report was made exclusively by <a href="https://www.giantfreakinrobot.com/ent/exclusive-tobey-maguire-sam-raimi.html">Giant Freakin Robot</a>. This is according to one of the site's most trusted insider sources.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>It's being assumed the project will get started after Raimi is finished directing<em> Doctor Strange in the Multiverse of Madness</em>. </p><p>It's also said it could be a spinoff movie acknowledging the multiverse that will be set up in <em>Spider-Man: No Way Home</em>.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>That being said, it's hard to be sure if this report is true or not. As of right now, Marvel and Sony are both concentrating on releasing <em>Spider-Man: No Way Home</em> which will be out sometime later this year.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>Sony initially scrapped plans for <em>Spider-Man 4</em> after the <em>Spider-Man 3</em> movie from 2007 was poorly received by audiences. Sony decided to reboot the franchise in 2012 instead casting Andrew Garfield as the new <em>Amazing Spider-Man</em>.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>It's unlikely we'll know any details of future Spider-Man movies yet. We will just have to wait and see what Sony does when more movies are out in the near future.</p>
<div style="margin-left: -20px">
  <center>
  </center>
</div><p>
  Wanna read more on this? Check these out:
  Borderlands Movie Gets A Plot Synopsis And New Actor (<a href="/borderlands-movie-gets-plot-synopsis-and-new-actor-202004439">more</a>); 
  Movie Review: Godzilla vs. Kong (<a href="/movie-review-godzilla-vs-kong-533864529">more</a>); 
  Ghost of Tsushima Movie Is In Development  (<a href="/ghost-tsushima-movie-development-1948230176">more</a>); 
  Movie Review: Zack Snyder's Justice League (<a href="/movie-review-zack-snyders-justice-league-1315163282">more</a>).</p><div style="margin-left: -20px">
  <center>
  </center>
</div><p>And here are some more related articles: 
  Avatar Beats Avengers: Endgame As Biggest Box Office Movie Ever  (<a href="/avatar-beats-avengers-endgame-biggest-box-office-movie-ever-570435584">more</a>); 
  Warner Bros. To Reboot A New Superman Movie (<a href="/warner-bros-reboot-new-superman-movie-1463014805">more</a>); 
  Several Movies Get Release Date Changes (<a href="/several-movies-get-release-date-changes-1297030952">more</a>).</p><p>A few more: 
  The Justice League Snyder Cut Will Be A 4 Hour Movie (<a href="/justice-league-snyder-cut-will-be-4-hour-movie-1930939494">more</a>); 
  Movie Review: Wonder Woman 1984 (<a href="/movie-review-wonder-woman-1984-926774506">more</a>).
  </p>
<div style="margin-left: -20px">
  <center>
  </center>
</div>
</div></div></div><div class="field field-name-field-image-credit field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Sony Pictures</p>
</div></div></div>    
  </div>
</article>
  </div>
</div>
  </div>
	  
	  <aside class="post__footer">
	    
	    	    
	  </aside>
	</main>
	
	<aside class="content__sidebar">
	  
	    <div class="region region-content-sidebar">
    <div id="block-block-1" class="content__box">
<!--  <header class="content__header">
    <h3>Sponsors</h3>
  </header> -->
  <div class="content__adv">
    <div id="waldo-tag-866"></div>  </div>
</div>
<div id="block-block-2" class="content__box">
<!--  <header class="content__header">
    <h3>Sponsors</h3>
  </header> -->
  <div class="content__adv">
    <div id="waldo-tag-867"></div>
  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/rumor-sony-interested-making-spider-man-4-1102508846" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="content__box search">
  <header class="content__header">
    <h3>Search</h3>
  </header>
  <div class="content__adv">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Qc8FzPM0IBH-1ZqzsxX9JKdMfT1P4pDmNKtDYF0irH4" />
<input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div>
</div></form>  </div>
</div>
<div id="block-block-6" class="content__box">
<!--  <header class="content__header">
    <h3>Sponsors</h3>
  </header> -->
  <div class="content__adv">
    <div id="waldo-tag-868"></div>
  </div>
</div>
<div id="block-block-9" class="content__box">
<!--  <header class="content__header">
    <h3>Sponsors</h3>
  </header> -->
  <div class="content__adv">
    <div id="waldo-tag-872"></div>  </div>
</div>
  </div>
	  
	</aside>
      </div>
      
    </div>
  </div>
  
  <footer class="footer" role="contentinfo">
  <div class="footer__main">
    <div class="footer__inner">
      <nav class="footer__nav">
	<div class="footer__site">
	  <a class="footer__home" href="#"><img class="footer__logo" src="/sites/all/themes/emptylighthouse/images/logo_footer.svg?v=1471390746691" alt=""></a>
	  <div class="footer__address">
	    6 Liberty Square #2027<br>
        Boston, MA 02109<br>
	    Phone 617-804-6050<br>
	    Fax 617-935-0038
	  </div>
	</div>
	<div class="footer__menu">
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Company</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/terms">Terms & Conditions</a></li>
	    <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Policy</a></li>
	    <li class="footer__item"><a class="footer__link" href="/contact">Contact Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">FAQs</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">About</h3></li>
	    <li class="footer__item"><a class="footer__link" href="/writers">Writers</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Editorial</a></li>
	    <li class="footer__item"><a class="footer__link" href="/join">Join Us</a></li>
	    <li class="footer__item"><a class="footer__link" href="#">Store</a></li>
	  </ul>
	  <ul class="footer__list">
	    <li class="footer__item"><h3 class="footer__title">Resources</h3></li>
	    <li class="footer__item"><a class="footer__link" href="https://ebuyers.network">Sell a website</a></li>
	    <li class="footer__item"><a class="footer__link" href="http://eepurl.com/ciPJIT">Subscribe</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://www.facebook.com/EmptyLighthouse">Facebook</a></li>
	    <li class="footer__item"><a class="footer__link" href="https://twitter.com/emplighthouse">Twitter</a></li>
	  </ul>
	</div>
      </nav>
    </div>
  </div>
  
  <div class="footer__copyright">
    <div class="footer__inner">
      <div style="height:90px;border:0;padding:0">	

      </div>

      © 2016-2019 - A product of Westbourne International, LLC
    </div>
  </div>
</footer>
  
</div>
  <script type="text/javascript" defer="defer" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);}"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://cdn.rawgit.com/bramstein/fontfaceobserver/v2.1.0/fontfaceobserver.js"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" onload="
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_3, 1);
    }
  }
}
function advagg_mod_3_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 1);
  }
}
advagg_mod_3_check();"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__tva8i4clrMSUirkNdhClYnJBktF7vXBb9OOLTyqg1lQ__cE_skSvRXNHT1nTB7eFtgNrYSNYMca_AOMBMiIcmxwI__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__HxTbhN-HTG8H6pU8ZNTXLhmTeg8fhzG_sbeVLz0gBqU__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer" async="async"></script>
<script type="text/javascript" src="https://emptylighthouse.com/sites/default/files/advagg_js/js__edZMtwzzQLhm8rSmqshrc3Z_IqrOQhy6ngzPTSEYWMY__Q1sWcT_7lOB2DdbQnhIfIbi5YlThPi4Sl3-1sN5QzHU__X3J5iaTDAJV5jEkMptZUC44ftTNfpiOKLspZWdcu7A8.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"emptylighthouse","theme_token":"Iik6w-GLJlJMp3-iuQRvfEu2CtwgnS9IVqmy082fWuk","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/emptylighthouse\/css\/styles.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/emptylighthouse\/css\/styles.css":1},"js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"https:\/\/cdn.rawgit.com\/bramstein\/fontfaceobserver\/v2.1.0\/fontfaceobserver.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/emptylighthouse\/js\/jquery.inview.min.js":1,"sites\/all\/modules\/emptylighthouse\/js\/sticky-sidebar.js":1,"sites\/all\/modules\/emptylighthouse\/js\/common.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/advagg\/advagg_font\/advagg_font.js":1,"sites\/all\/themes\/emptylighthouse\/js\/common.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"advagg_font":{"avenir":"Avenir","times-new-roman":"Times New Roman","abel":"Abel"},"advagg_font_storage":1,"advagg_font_cookie":1,"advagg_font_no_fout":1,"urlIsAjaxTrusted":{"\/rumor-sony-interested-making-spider-man-4-1102508846":true}}); 
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>


  <!-- FORNEWOR -->
  <div id="waldo-tag-871"></div>

  <!-- BIT FLX -->
  <script>
    cf_page_artist = "";
    cf_page_song = "";
    cf_page_header = ".header";
    cf_page_footer = ".footer";
    cf_page_element = ".content .content__layout";
    cf_adunit_id = "39384328";
    cf_flex = true;
  </script>
  <script src="//srv.clickfuse.com/showads/showad.js"></script>
  
</body>
</html>
